<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>State computer upgrade will delay unemployment applications this week | WTNH Connecticut News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wtnh.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wtnh.com&amp;id=67417980&amp;t=1482411825&amp;back=http%3A%2F%2Fwtnh.com%2F2016%2F12%2F21%2Fstate-computer-upgrade-will-delay-unemployment-applications-this-week%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwtnh.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Feed" href="http://wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Comments Feed" href="http://wtnh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; State computer upgrade will delay unemployment applications this week Comments Feed" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="connecticut, unemployment, benefits, department of labor, computer, upgrade, update, shut, down, telebenefits,">


<meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wtnh">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@wtnh">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488522642">

<meta name='description' content='State computer upgrade will shut down online unemployment enrollment until Friday or next week.' />
<meta name='keywords' content='Connecticut, News,Darren Kramer' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEOwiAMRX9IbKaL88X4LQyR1RRKKJu/L7pFt5jw1Hvbnpum8IzKcMg2ZMiD9VZgwgiEQXl7Qw2SdUYDRgQcca9pX+QOEAKXPgf5inmwyvOjijQ6LDvOsiI2JYrDxqg7aUw1NNme2BXpPkf8bA2KLHmOBhl0esNLrVHCBjWV2xxvzR+0vGpoV0+5+kvTng/NqWuP3eMF4j6AOg==' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png?w=1000&h=768&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png?w=1000&h=165&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );} body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #737373; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwtnh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/" />
<link rel='shortlink' href='http://wp.me/p4ySuM-1yxW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwtnh.com%2F2016%2F12%2F21%2Fstate-computer-upgrade-will-delay-unemployment-applications-this-week%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwtnh.com%2F2016%2F12%2F21%2Fstate-computer-upgrade-will-delay-unemployment-applications-this-week%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State computer upgrade will delay unemployment applications this week" />
<meta property="og:url" content="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/" />
<meta property="og:description" content="State computer upgrade will shut down online unemployment enrollment until Friday or next week." />
<meta property="article:published_time" content="2016-12-21T23:12:39+00:00" />
<meta property="article:modified_time" content="2016-12-21T23:12:39+00:00" />
<meta property="og:site_name" content="WTNH Connecticut News" />
<meta property="og:image" content="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=640" />
<meta name="twitter:creator" content="@WTNH" />
<meta property="article:publisher" content="https://www.facebook.com/WTNH8" />
<meta name="twitter:title" content="State computer upgrade will delay unemployment applications this week" />
<meta name="twitter:description" content="State computer upgrade will shut down online unemployment enrollment until Friday or next week." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=114" />
<link rel='openid.server' href='http://lintvwtnh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwtnh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wtnh.com/osd.xml" title="WTNH Connecticut News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1151992834834703');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1151992834834703&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="48010180735" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WTNH Connecticut News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut News, CT Weather, Conn Traffic and Roads" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wtnh.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'OLIJk2ia9CCT7UU5';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuM&#038;cscache=6&#038;csrev=185" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-371128 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswtnh,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:state-computer-upgrade-will-delay-unemployment-applications-this-week:detail';
			s.eVar1='news';
			s.eVar2='news';
			s.eVar3='news';
			s.eVar4='news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='State computer upgrade will delay unemployment applications this week';
			s.eVar23='';
			s.eVar25='Darren Kramer';
			s.eVar41='news:state-computer-upgrade-will-delay-unemployment-applications-this-week:detail';
			s.eVar42='';
			s.eVar55='http://wtnh.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news';
			s.prop3='news';
			s.prop4='news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='State computer upgrade will delay unemployment applications this week';
			s.prop23='';
			s.prop25='Darren Kramer';
			s.prop41='news:state-computer-upgrade-will-delay-unemployment-applications-this-week:detail';
			s.prop42='';
			s.prop55='http://wtnh.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-newspub-2-0-main-menu" class="menu"><li class="menu-item"><a href="http://wtnh.com/" rel="home">Home</a></li><li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-76072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76072"><a href="http://wtnh.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-209289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209289"><a href="http://wtnh.com/category/news/trending-news/">Trending on WTNH</a></li>
	<li id="menu-item-20542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20542"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-20531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20531"><a href="http://reportit.wtnh.com">See All Photos and Videos</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-284037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284037"><a href="http://wtnh.com/category/on-air/wakeupgmct/">#WakeUpGMCT</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-68782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68782"><a href="http://wtnh.com/community/community-calendar/">CT Events Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-144014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144014"><a href="http://wtnh.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wtnh.com/" rel="home">
			<img src="https://lintvwtnh.files.wordpress.com/2014/09/large-logo_300x60.png" alt="WTNH Connecticut News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">33&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 45&deg; F</li>
						<li>Lo: 28&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-header-weather-container"><ul id="menu-header-weather" class="menu inline-navigation"><li id="menu-item-20570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20570"><a href="http://wtnh.com/weather/todays-forecast/">Forecast</a></li>
<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
<li id="menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20572"><a href="http://wtnh.com/weather/8-day-forecast/">StormTeam 8 Day Forecast</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wtnh.com/" rel="home" class="home-link">Home</a>
															<div class="menu-newspub-2-0-main-menu-container"><ul id="menu-newspub-2-0-main-menu" class="menu"><li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-76072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76072"><a href="http://wtnh.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-209289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209289"><a href="http://wtnh.com/category/news/trending-news/">Trending on WTNH</a></li>
	<li id="menu-item-20542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20542"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/wakeupgmct/" rel="tag">#WakeUpGMCT</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/2016-presidential-election/" rel="tag">2016 Presidential Election</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/stretch-your-dollar/" rel="tag">stretch your dollar</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-371282" class="media-object  post-371282 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-connecticut category-politics category-news tag-amtrak tag-connecticut-news tag-historic-old-connecticut-city tag-news-8-news tag-old-lyme tag-wtnh-news">
				<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/12/22/state-leader-opposes-push-for-high-speed-track-through-historic-old-lyme/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="In this Tuesday, Oct. 18, 2016 file photo, an Amtrak Acela train travels through Old Lyme, Conn. Federal railroad regulators endorsed an ambitious and costly plan to rebuild the congested Northeast Corridor over the next 30 years by shoring up crumbling infrastructure, running more trains and building new tracks that would allow speeds of up to 220 mph on a stretch of the Washington-Boston route. (AP Photo/Michael Dwyer)" srcset="https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="369233" data-permalink="http://wtnh.com/2016/12/16/feds-back-ambitious-plan-to-speed-up-northeast-rail-service/northeast-corridor-redesign/" data-orig-file="https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg" data-orig-size="512,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this Tuesday, Oct. 18, 2016 file photo, an Amtrak Acela train travels through Old Lyme, Conn. Federal railroad regulators endorsed an ambitious and costly plan to rebuild the congested Northeast Corridor over the next 30 years by shoring up crumbling infrastructure, running more trains and building new tracks that would allow speeds of up to 220 mph on a stretch of the Washington-Boston route. (AP Photo\/Michael Dwyer)&quot;,&quot;created_timestamp&quot;:&quot;1477075025&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Northeast Corridor Redesign&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Northeast Corridor Redesign" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2016/12/12-16-northeast-rail.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wtnh.com/2016/12/22/state-leader-opposes-push-for-high-speed-track-through-historic-old-lyme/"  rel="bookmark">State leader opposes push for high-speed track through historic Old Lyme</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:45:26+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>U.S. Connecticut Senator Richard Blumenthal is holding a public meeting on derailing the Federal Railroad Administration&#8217;s (FRA) proposal to&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-371266" class="media-object  post-371266 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-community-news category-cruising-connecticut category-fairfield-county category-good-news category-hartford-county category-litchfield-county category-middlesex-county category-new-haven-county category-new-london-county category-news category-on-air category-strange-news category-trending-news tag-buddy-the-elf tag-connecticut-2 tag-cruisin-connecticut tag-ct tag-elf tag-elf-the-musical tag-hamden tag-new-haven tag-ryan-kristafer tag-shubert tag-the-shubert tag-will-farrell-elf post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/12/22/cruisin-connecticut-elf-the-musical-stops-by-the-shubert-in-new-haven/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="elf-the-musical-shubert-new-haven-ct" srcset="https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="371278" data-permalink="http://wtnh.com/2016/12/22/cruisin-connecticut-elf-the-musical-stops-by-the-shubert-in-new-haven/elf-the-musical-shubert-new-haven-ct/" data-orig-file="https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elf-the-musical-shubert-new-haven-ct" data-image-description="&lt;p&gt;elf-the-musical-shubert-new-haven-ct&lt;/p&gt;
" data-medium-file="https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2016/12/elf-the-musical-shubert-new-haven-ct.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wtnh.com/2016/12/22/cruisin-connecticut-elf-the-musical-stops-by-the-shubert-in-new-haven/"  rel="bookmark">Cruisin’ Connecticut – &#8220;Elf The Musical&#8221; Stops by the Shubert in New Haven</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:11:10+00:00"
				data-standard-view="43m"
			>43 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Ryan Kristafer brings you a preview of &#8220;Elf The Musical&#8221; at the Shubert in New Haven with Buddy the Elf and Westwoods School from Hamden, CT</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-371261" class="title-object post-371261 post type-post status-publish format-video has-post-thumbnail hentry category-community-news category-connecticut category-links-on-tv category-news category-top-video tag-8-days-of-caring tag-charities tag-families tag-hamden-plains-neighborhood-alliance tag-holiday-season post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2016/12/22/8-days-of-caring-hamden-plains-neighborhood-alliance/" rel="bookmark">8 Days of Caring &#8211; Hamden Plains Neighborhood Alliance</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:57:49+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-371257" class="title-object post-371257 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-crime-news category-fairfield-county category-news tag-distribution-ring tag-drugs tag-federal-prison tag-heroin tag-new-haven">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2016/12/22/new-haven-man-gets-federal-prison-in-heroin-dealing-ring/" rel="bookmark">New Haven man gets federal prison in heroin dealing ring</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T06:36:13+00:00"
				data-standard-view="1h"
			>6:36 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-371252" class="title-object post-371252 post type-post status-publish format-video has-post-thumbnail hentry category-international-news category-news category-top-video tag-blast tag-deaths tag-explosion tag-fireworks tag-market tag-mass-casualties tag-mexico post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2016/12/22/mexicans-mourn-dead-seek-relatives-after-fireworks-blast/" rel="bookmark">Mexicans mourn dead, seek relatives, after fireworks blast</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:58:30+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wtnh.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">33&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">33&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">82%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:14 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:26 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
        <div style="float:left;padding-right:10px;">
            <a href="/weather/todays-forecast/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/dayplanner_350.jpg" border="0" width="96" height="68"><br>Forecast</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/radar/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/thumbnails/ct-radar-thumbnail_w96.jpg" border="0" width="96" height="70"><br>Radar</a>
        </div>
		<br>
        <div style="float:left;padding-right:10px;clear:both;">
            <a href="/weather/current-conditions/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/Connecticut_temperatures_350.jpg" border="0" width="96" height="70"><br>Currents</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/satrad/" style="margin:0;padding:0;"><img src="http://media.lintvnews.com/weather/lin_satrad_national_loop8.jpg" width="96" height="70"><br>SatRad</a>
        </div>
    </div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-20531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20531"><a href="http://reportit.wtnh.com">See All Photos and Videos</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-284037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284037"><a href="http://wtnh.com/category/on-air/wakeupgmct/">#WakeUpGMCT</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-68782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68782"><a href="http://wtnh.com/community/community-calendar/">CT Events Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-144014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144014"><a href="http://wtnh.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wtnh.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">33&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 45&deg; F</li>
						<li>Lo: 28&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-371128" class="content-single post-371128 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-news tag-benefits tag-computer tag-connecticut-2 tag-department-of-labor tag-down tag-shut tag-telebenefits tag-unemployment tag-update tag-upgrade" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">State computer upgrade will delay unemployment applications this week</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/add9a872a572217bd928281c84c400b4?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wtnh.com/author/wtnhdarrenkramer-2/" title="Posts by Darren Kramer" class="author url fn" rel="author">Darren Kramer</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-21T18:12:39+00:00">December 21, 2016, 6:12 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-371128" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-371128" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-371128" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-371128" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="640" height="437" src="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=640" class="attachment-large size-large wp-post-image" alt="FILE - This April 22, 2014, file photo shows an employment application form on a table during a job fair at Columbia-Greene Community College in Hudson, N.Y. The Labor Department releases its weekly report on applications for unemployment benefits on Thursday, Feb. 4, 2016. (AP Photo/Mike Groll, File)" srcset="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg 640w, https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=150 150w, https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="231421" data-permalink="http://wtnh.com/2016/02/04/applications-for-us-jobless-aid-rise-but-levels-still-low/2016-02-04-employment-application-ap/" data-orig-file="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg" data-orig-size="640,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016-02-04 Employment Application AP" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2016/02/2016-02-04-employment-application-ap.jpg?w=640" />
					<figcaption>
				FILE - This April 22, 2014, file photo shows an employment application form on a table during a job fair at Columbia-Greene Community College in Hudson, N.Y. The Labor Department releases its weekly report on applications for unemployment benefits on Thursday, Feb. 4, 2016. (AP Photo/Mike Groll, File)
			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WETHERSFIELD, Conn. (WTNH) &#8211; The Connecticut Department of Labor is warning people looking to apply for unemployment online this week, you may have to wait awhile.  The Connecticut Department of Labor is upgrading its online system for filing for unemployment.  The update started Wednesday afternoon, and will last through Thursday and possibly Friday.  That means people who want to make new online unemployment claims in Connecticut may have to wait until next week.  People will still be able to use the &#8220;TeleBenefits&#8221; phone system to file for unemployment.  During the online upgrade, people filing a weekly/continued claim can use the TeleBenefits phone system without talking to an operator.  But, those filing a new claim or re-opening an existing claim will need to talk to a customer support person, and the state warns phone waits will be long during the computer system upgrade.  </p>
<p>&#8220;While we apologize for the inconvenience this causes, we also want to thank the public for its patience as we install several enhancements designed to streamline the process for those claimants that will be  filing as a result of a planned seasonal shutdown,&#8221; said State Labor Commissioner Scott D. Jackson. He noted that the upgrade was essential since seasonal shutdown claims will begin to significantly increase during the week of December 26. Typically, during the month of January, the agency sees a 300% increase in the number of seasonal shutdown claims being filed.</p>
<p>&#8220;If possible, we recommend that those needing to file a new claim or re-open an existing claim hold off until the online system is back in operation,&#8221; Jackson added. &#8220;When the upgrades are installed, our online system, which can be reached by visiting <a href="http://www.FileCTUI.com" target="_blank">www.FileCTUI.com</a>, will continue to provide a faster way to file all unemployment insurance claims.&#8221;</p>
<p>Local TeleBenefits phone numbers can be found at <a href="http://www.ct.gov/dol" target="_blank">www.ct.gov/dol</a> and typing &#8220;TeleBenefits&#8221; into the search box.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-371128" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-371128" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-371128" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-371128" class="share-linkedin sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-371128" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wtnh.com/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417980-371128-585bcf3120fdf' data-src='//widgets.wp.com/likes/#blog_id=67417980&amp;post_id=371128&amp;origin=lintvwtnh.wordpress.com&amp;obj_id=67417980-371128-585bcf3120fdf' data-name='like-post-frame-67417980-371128-585bcf3120fdf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-368685" class="figurehead-object  post-368685 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-news tag-connecticut-department-of-labor tag-connecticut-unemployment-rate">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/12/15/connecticuts-unemployment-rate-drops-to-4-7/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(AP Photo/Mike Groll)" srcset="https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="18979" data-permalink="http://wtnh.com/2014/05/02/us-gains-288k-jobs-jobless-rate-falls-6-3-pct/economy-jobs-2/" data-orig-file="https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg" data-orig-size="2490,1704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This April 22, 2014 photo shows an employment application form sits on a table during a job fair at Columbia-Greene Community College in Hudson, N.Y. The Labor Department releases employment data for April on Friday, May 2, 2014. (AP Photo\/Mike Groll)&quot;,&quot;created_timestamp&quot;:&quot;1398160817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Economy Jobs&quot;}" data-image-title="Economy Jobs" data-image-description="&lt;p&gt;This April 22, 2014 photo shows an employment application form sits on a table during a job fair at Columbia-Greene Community College in Hudson, N.Y. The Labor Department releases employment data for April on Friday, May 2, 2014. (AP Photo/Mike Groll)&lt;/p&gt;
" data-medium-file="https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2014/05/economy-jobs_spin.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wtnh.com/2016/12/15/connecticuts-unemployment-rate-drops-to-4-7/"  rel="bookmark">Connecticut&#8217;s unemployment rate drops to 4.7%</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-360813" class="figurehead-object  post-360813 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-crime-news category-hartford-county category-news category-tolland-county tag-charged tag-ellington tag-erick-orellan-mateo tag-felony-unemployment-compensation-fraud tag-hartford tag-identity-theft-in-the-first-degree tag-larceny-in-the-first-degree-by-defrauding-a-public-community tag-social-security">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/11/23/sixth-ellington-company-employee-charged-for-illegally-collecting-benefits/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Erick Orellan-Mateo (Photo: Connecticut Office of the Chief State&#039;s Attorney)" srcset="https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360774" data-permalink="http://wtnh.com/2016-11-23-erick-orellan-mateo/" data-orig-file="https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016-11-23-erick-orellan-mateo" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2016/11/2016-11-23-erick-orellan-mateo.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wtnh.com/2016/11/23/sixth-ellington-company-employee-charged-for-illegally-collecting-benefits/"  rel="bookmark">Sixth Ellington company employee charged for illegally collecting benefits</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-358255" class="figurehead-object  post-358255 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-news tag-connecticut-2 tag-economy tag-jobs-2 tag-labor tag-losses tag-october tag-research tag-thousands-of-jobs">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/11/17/report-connecticut-lost-7200-jobs-in-october/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Unemployment, jobs" srcset="https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="1518" data-permalink="http://wtnh.com/2014/01/27/ct-unemployment-rate-falls-to-7-4-percent/unemployment-jobs/" data-orig-file="https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg" data-orig-size="640,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Unemployment, jobs" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2014/01/unemployment-jobs.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wtnh.com/2016/11/17/report-connecticut-lost-7200-jobs-in-october/"  rel="bookmark">Report: Connecticut lost 7,200 jobs in October</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-352877" class="figurehead-object  post-352877 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-crime-news category-news tag-alice-lemboe tag-arrest tag-connecticut-2 tag-identity tag-illegally-collecting-unemployment-benefits tag-maryland tag-new-york">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2016/11/03/ny-woman-arrested-for-using-maryland-womans-id-to-collect-on-unemployment-in-ct/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Arrest of Alice M. Lemboe (Photo): CT Criminal Justice Department" srcset="https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="352879" data-permalink="http://wtnh.com/2016/11/03/ny-woman-arrested-for-using-maryland-womans-id-to-collect-on-unemployment-in-ct/lemboe-alice/" data-orig-file="https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg" data-orig-size="1280,1017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lemboe-alice" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2016/11/lemboe-alice.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wtnh.com/2016/11/03/ny-woman-arrested-for-using-maryland-womans-id-to-collect-on-unemployment-in-ct/"  rel="bookmark">NY woman arrested for using Maryland woman&#8217;s ID to collect on unemployment in CT</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wtnh.com/2016/12/21/police-warn-of-asphalt-scam/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wtnh.com/2016/12/21/north-haven-family-turns-pain-into-purpose-doubles-their-toy-donations-to-yale-new-haven-childrens-hospital/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WTNH NEWS8 provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review. Also, you can now block any inappropriate user by simple selecting the drop down menu on the right of any comment and selection &quot;Block User&quot; from there.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wtnh.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='371128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e73725ffd5" /></p>
<input type="hidden" name="genseq" value="1482411825" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-10" class="widget widget_text"><h1 class="widget-title">Most Popular Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d" target="wpcom-iframe-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwtnh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3RuaCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,5d055fec82b931e1d797743ef65de049aa21d953" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="9bad1dfb2ad8608597e51bb124f07d46" />
					</form>
		
				<iframe
						name="wpcom-iframe-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d"
			id="wpcom-iframe-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d');
				var iframe = document.getElementById('wpcom-iframe-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-9bad1dfb2ad8608597e51bb124f07d46-585bcf3128c5d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WTNH8" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WTNH8"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wtnh.com/" rel="home">WTNH Connecticut News</a></h2>
																												<p>© 2000-2016 LIN Television Corporation, a Media General company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sitemap</h3><div class="menu-sitemap-container"><ul id="menu-sitemap" class="menu"><li id="menu-item-21138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-21138"><a href="http://wtnh.com/category/news/">News</a></li>
<li id="menu-item-21141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21141"><a href="http://wtnh.com/category/weather/">Storm Team 8 Weather</a></li>
<li id="menu-item-21140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21140"><a href="http://wtnh.com/category/traffic/">Traffic</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31206"><a href="http://wtnh.com/category/report-it/">Report It</a></li>
<li id="menu-item-21143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21143"><a href="http://wtnh.com/category/on-air/">On Air</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="http://wtnh.com/category/ct-style/">CT Style</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-21545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21545"><a href="http://wtnh.com/about-us/">About Us</a></li>
<li id="menu-item-21546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21546"><a href="http://wtnh.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-144948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144948"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
<li id="menu-item-21547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21547"><a href="http://wtnh.com/about-us/advertise-your-business/">Advertise Your Business</a></li>
<li id="menu-item-179606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179606"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-20524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20524"><a href="/about-us/#closings-info">School Closings</a></li>
<li id="menu-item-20522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20522"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-20525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20525"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42659"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42658"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-20523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20523"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/22672a4b-cae1-c8da-efd1-58bd7fce3f73/">EEO Public File Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sign Up for Alerts</h3><div class="menu-sign-up-for-alerts-container"><ul id="menu-sign-up-for-alerts" class="menu"><li id="menu-item-21136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21136"><a href="http://wtnh.com/mobile/text-alerts/">Text Alerts</a></li>
<li id="menu-item-21137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137"><a href="http://wtnh.com/email-alerts/">Email Alerts</a></li>
</ul></div><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-246569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246569"><a href="http://wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-246570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246570"><a href="http://wtnh.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-20517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20517"><a href="http://www.mediageneral.com/">Media General</a></li>
<li id="menu-item-20519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20519"><a href="http://www.theday.com/">The Day of New London</a></li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20520"><a href="http://abc.go.com/">ABC News</a></li>
<li id="menu-item-20521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20521"><a href="http://www.cnn.com/">CNN</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wtnh.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wtnh">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WTNH8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/WTNH">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WtnhNews8" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wtnh8">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-86" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1f8issy1u3wkwv = new WufooForm();wufoo_z1f8issy1u3wkwv .initialize({'userName':'linforms', 'formHash':'z1f8issy1u3wkwv', 'autoResize':1,'height':'700','header':'show' ,'ssl':1});wufoo_z1f8issy1u3wkwv.display();</script> <noscript> <iframe height="700" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1f8issy1u3wkwv/"><a href="https://linforms.wufoo.com/forms/z1f8issy1u3wkwv/" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-add9a872a572217bd928281c84c400b4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwtnh.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwtnh.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/wtnh.com\/","postID":"371128","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wtnh.com\/2016\/12\/21\/state-computer-upgrade-will-delay-unemployment-applications-this-week\/":371128};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/state-computer-upgrade-will-delay-unemployment-applications-this-week/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#737373"},"singular":{"permalink":"http:\/\/wtnh.com\/2016\/12\/21\/state-computer-upgrade-will-delay-unemployment-applications-this-week\/","postType":"post"},"stationId":"wtnh","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"371128 http:\/\/wtnh.com\/?p=371128","shortname":"wtnh","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-16","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyl0stOAzEMBdAfIolmKBJdIL4ldUzq4DzIY8r8PW4lpKrqpp21fY+unJhTUZBTx9RNaMbhQoDlV4f2Yq5GcajCw1Nqhukbm/kZOPBok2Os/8uUgIeToUAjOawNckUdKd1y/YhR9hYqwiUV0ZE1rdtOcGnxVbQvXXP2Xvi8YK3k8EHFcz5Y1odxLnmvI+QYxVEVC69P1AxyhLpqWIFx3pwHW/NoyNshScjVtjLtROXu4139hVmdrXAhlU2WV6GaBD7jx7R7n16naT+/hT8DPeLr'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"152250301592453"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417980','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417980','v':'wpcom','tz':'-5','user_id':'0','post':'371128','subd':'lintvwtnh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417980&v=wpcomvt&tz=-5&user_id=0&post=371128&subd=lintvwtnh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9kRWh3XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNMQVtxfDhRLDJSNXMzVz9jWCZHVyxwTSUvXVVXMFdMLHk2NDZFRkRXNHl4fkN1TnhdU2NZQmZXRzBWfEIrVi5WdEtZNVBoQmdaP2Y4Jk13alNBd0clWA=='}]);
_stq.push([ 'clickTrackerInit', '67417980', '371128' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.224 seconds
	139481 bytes batcached for 300 seconds
-->
