<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221; | WTNH Connecticut News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wtnh.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wtnh.com&amp;id=67417980&amp;t=1497582877&amp;back=http%3A%2F%2Fwtnh.com%2F2017%2F06%2F15%2Ftonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwtnh.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Feed" href="http://wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Comments Feed" href="http://wtnh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221; Comments Feed" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="national news, congressional baseball game, baseball game, washington dc, national politics, house speaker paul ryan, house minority leader nancy pelosi, connecticut politics, Scalise, coming together, game">


<meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wtnh">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@wtnh">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488522642">

<meta name='description' content='The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning.' />
<meta name='keywords' content='national news, congressional baseball game, baseball game, washington dc, national politics, house speaker paul ryan, house minority leader nancy pelosi, connecticut politics, Scalise, coming together, game' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1496772219h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png?w=1000&h=768&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png?w=1000&h=165&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );} body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #737373; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jlEOgkAMRC/kWiVEv4xnWdayVMqW0BL09i7BGImGj6Yz6bxJYepdkGSYDLrR9TxGSgoT3SKaQu0DViKtY2qzeIDak3EfVHdAkMQow/oRy+F/ZURxLMEbSVoZV7OnYQsdsGKJWUbIqS+7BfWitlSDNn6Y4ffeolQCec6/RVmbH8ga7FChKSGyVJ7nwLW7HMvTIU9xLu4vD0qB2Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/IrgqbsB/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3WFXt029b5tma+6pL4iT'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwtnh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/" />
<link rel='shortlink' href='http://wp.me/p4ySuM-1YLm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwtnh.com%2F2017%2F06%2F15%2Ftonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwtnh.com%2F2017%2F06%2F15%2Ftonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221;" />
<meta property="og:url" content="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/" />
<meta property="og:description" content="The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning." />
<meta property="article:published_time" content="2017-06-16T02:26:53+00:00" />
<meta property="article:modified_time" content="2017-06-16T02:32:04+00:00" />
<meta property="og:site_name" content="WTNH Connecticut News" />
<meta property="og:image" content="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221;" />
<meta name="twitter:image:src" content="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=640" />
<meta name="twitter:creator" content="@WTNH" />
<meta property="article:publisher" content="https://www.facebook.com/WTNH8" />
<meta name="twitter:title" content="Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221;" />
<meta name="twitter:description" content="The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=114" />
<link rel='openid.server' href='http://lintvwtnh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwtnh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wtnh.com/osd.xml" title="WTNH Connecticut News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Connecticut and National Politics,News,Top Video,US National News and Video,Video";
		var bob_kw = "baseball game,coming together,Congressional Baseball Game,Connecticut politics,game,house minority leader nancy pelosi,House Speaker Paul Ryan,national news,National Politics,Scalise,washington DC";
		var bob_desc = "The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1151992834834703');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1151992834834703&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="48010180735" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WTNH Connecticut News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut News, CT Weather, Conn Traffic and Roads" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wtnh.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'OLIJk2ia9CCT7UU5';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySuM&#038;cscache=6&#038;csrev=190" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-471904 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-newspub-2-0-main-menu" class="menu"><li class="menu-item"><a href="http://wtnh.com/" rel="home">Home</a></li><li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-443820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443820"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul  class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul  class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-443825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443825"><a href="http://wtnh.com/?s=Report-It+Recap">Report-It Recaps</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul  class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul  class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-445368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445368"><a href="http://wtnh.com/community/news-8-community-calendar/">News 8 Community Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wtnh.com/" rel="home">
			<img src="https://lintvwtnh.files.wordpress.com/2014/09/large-logo_300x60.png" alt="WTNH Connecticut News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 73&deg; F</li>
						<li>Lo: 60&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-header-weather-container"><ul id="menu-header-weather" class="menu inline-navigation"><li id="menu-item-20570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20570"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Forecast</a></li>
<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
<li id="menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20572"><a href="http://wtnh.com/weather/8-day-forecast/">StormTeam 8 Day Forecast</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wtnh.com/" rel="home" class="home-link">Home</a>
															<div class="menu-newspub-2-0-main-menu-container"><ul id="menu-newspub-2-0-main-menu" class="menu"><li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-443820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443820"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/cruisin-connecticut/" rel="tag">cruisin' connecticut</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/working-for-connecticut/" rel="tag">News 8 is Working for Connecticut</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/nyberg-2/" rel="tag">nyberg</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/stretch-your-dollar/" rel="tag">stretch your dollar</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-471904" class="media-object  post-471904 post type-post status-publish format-video has-post-thumbnail hentry category-politics category-news category-top-video category-national-news category-post-format-video tag-baseball-game tag-coming-together tag-congressional-baseball-game tag-connecticut-politics tag-game tag-house-minority-leader-nancy-pelosi tag-house-speaker-paul-ryan tag-national-news-2 tag-national-politics tag-scalise tag-washington-dc post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="471828" data-permalink="http://wtnh.com/2017/06/15/senator-murphy-to-suit-up-for-congressional-baseball-game/2017-06-15congressionalbaseballgame/" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-06-15CongressionalBaseballGame" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/"  rel="bookmark">Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-15T22:32:04+00:00"
				data-standard-view="34m"
			>34 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-471898" class="media-object  post-471898 post type-post status-publish format-standard has-post-thumbnail hentry category-connecticut category-news category-sports category-uconnhuskies tag-uconn tag-uconn-mens-basketball tag-uconn-womens-basketball">
				<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/06/15/uconn-will-not-hold-first-night-this-fall-due-to-gampel-roof-repairs/"  target="_blank" rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="471899" data-permalink="http://sportzedge.com/2017/06/15/uconn-will-not-hold-first-night-this-fall-due-to-gampel-roof-repairs/gampel-roof/" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg" data-orig-size="650,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gampel-roof" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/06/gampel-roof.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://sportzedge.com/2017/06/15/uconn-will-not-hold-first-night-this-fall-due-to-gampel-roof-repairs/"  target="_blank" rel="bookmark">UConn will not hold “First Night” this fall due to Gampel roof repairs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-15T22:07:27+00:00"
				data-standard-view="59m"
			>59 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>(WTNH)–UConn will not hold its annual First Night ceremony this fall, due to repair work being done to Gampel Pavilion. The school broke the&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-471875" class="title-object post-471875 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-connecticut category-new-haven-county category-news tag-andrew-michael-pedersen-keel tag-captain tag-honor tag-memorial-highway">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/06/15/madison-road-named-in-honor-of-captain-andrew-michael-pedersen-keel/" rel="bookmark">Madison Road Named in Honor of Captain Andrew Michael Pedersen-Keel</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-15T21:50:36+00:00"
				data-standard-view="1h"
			>9:50 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-471885" class="title-object post-471885 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news tag-apprenticeship-programs tag-connecticut-politics tag-donald-trump tag-money tag-national-jobs tag-national-news-2 tag-national-politics tag-open-jobs tag-president-trump tag-private-companies">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/06/15/trump-orders-more-cash-industry-input-for-apprenticeships/" rel="bookmark">Trump orders more cash, industry input, for apprenticeships</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-15T21:41:18+00:00"
				data-standard-view="1h"
			>9:41 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-471886" class="title-object post-471886 post type-post status-publish format-video has-post-thumbnail hentry category-connecticut category-new-haven-county category-news category-top-video category-post-format-video tag-basketball tag-bobby-moore tag-camp-farnam tag-connecticut-2 tag-connecticut-news tag-durham tag-kids-being-kids tag-nature tag-new-haven-county tag-playing tag-sanctuary tag-summer-camp tag-summer-fun post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/06/15/camp-farnam-a-sanctuary-with-lasting-impact/" rel="bookmark">Camp Farnam a Sanctuary with Lasting Impact</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-15T22:55:00+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wtnh.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">63&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SE 9</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">72%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">54&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">5:18 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:26 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
        <div style="float:left;padding-right:10px;">
            <a href="/weather/todays-forecast/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/dayplanner_350.jpg" border="0" width="96" height="68"><br>Forecast</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/radar/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/smallsatrad.jpg" border="0" width="96" height="70"><br>Radar</a>
        </div>
		<br>
        <div style="float:left;padding-right:10px;clear:both;">
            <a href="/weather/current-conditions/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/Connecticut_temperatures_350.jpg" border="0" width="96" height="70"><br>Currents</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/satrad/" style="margin:0;padding:0;"><img src="http://media.lintvnews.com/weather/lin_satrad_national_loop8.jpg" width="96" height="70"><br>SatRad</a>
        </div>
    </div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-443825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443825"><a href="http://wtnh.com/?s=Report-It+Recap">Report-It Recaps</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-445368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445368"><a href="http://wtnh.com/community/news-8-community-calendar/">News 8 Community Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wtnh.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 73&deg; F</li>
						<li>Lo: 60&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-471904" class="content-single post-471904 post type-post status-publish format-video has-post-thumbnail hentry category-politics category-news category-top-video category-national-news category-post-format-video tag-baseball-game tag-coming-together tag-congressional-baseball-game tag-connecticut-politics tag-game tag-house-minority-leader-nancy-pelosi tag-house-speaker-paul-ryan tag-national-news-2 tag-national-politics tag-scalise tag-washington-dc post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Democrats and Republicans play in Congressional Baseball Game: &#8220;Tonight, we&#8217;re all team Scalise&#8221;</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/13714f5879b7cc11b111c383620f5529?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wtnh.com/author/wtnhreneechmiel/" title="Posts by Renee Chmiel, News 8 Reporter" class="author url fn" rel="author">Renee Chmiel, News 8 Reporter</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-06-15T22:26:53+00:00">June 15, 2017, 10:26 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-06-15T22:32:04+00:00"
				data-standard-view="43m"
			>June 15, 2017, 10:32 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-471904" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-471904" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-471904" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-471904" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=650 650w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=150 150w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=300 300w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=768 768w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=1024 1024w, https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="471828" data-permalink="http://wtnh.com/2017/06/15/senator-murphy-to-suit-up-for-congressional-baseball-game/2017-06-15congressionalbaseballgame/" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-06-15CongressionalBaseballGame" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/06/2017-06-15congressionalbaseballgame.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WTNH","width":"100%","height":"100%","video":"1374427","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WTNH\/news\/politics\/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wtnh.com&description_url=http:\/\/www.wtnh.com&correlator=[timestamp]&ad_rule=1"},"analytics":{"pdb":"49045443"},"omniture":{"profile":"LIN","account":"dpsdpswtnh,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-16","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wtnh.com\/2017\/06\/15\/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-470812" class="bullet post-470812 post type-post status-publish format-video has-post-thumbnail hentry category-politics category-crime-news category-news category-top-video category-national-news category-post-format-video tag-baseball-practice tag-crime-news-2 tag-fatal-shooting tag-gop-congressman tag-james-t-hodgkinson tag-lashing-out tag-national-news-2 tag-nations-capital tag-political-news tag-republicans tag-rifle tag-shooting tag-virginia post_format-post-format-video">
<h1 class="entry-title"><a href="http://wtnh.com/2017/06/14/gunman-who-shot-congressman-had-history-of-anti-gop-activity/"class="entry-title-link"  rel="bookmark">Gunman who shot congressman had history of anti-GOP activity</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-470644" class="bullet post-470644 post type-post status-publish format-video has-post-thumbnail hentry category-crime-news category-news category-top-video category-national-news category-post-format-video tag-alexandria tag-alexandria-shooting tag-belleville tag-charity tag-charity-baseball tag-chris-murphy tag-congress tag-illinois tag-james-t-hodgkinson tag-sandy-hook tag-sandy-hook-promise-gala tag-senator tag-steve-scalise tag-virginia tag-virginia-shooting tag-washington post_format-post-format-video">
<h1 class="entry-title"><a href="http://wtnh.com/2017/06/14/connecticut-lawmakers-react-to-virginia-shooting/"class="entry-title-link"  rel="bookmark">Connecticut lawmakers react to Virginia shooting</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>

<p>(WTNH) &#8212; The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning.  Thirty-three Republicans and 26 Democrats put their political differences aside for a night of baseball. They went head to head at Nationals Park, all for charity. This is something they&#8217;ve been doing now for more than one hundred years.</p>
<p>The players gathered for a prayer before the game started. David Bailey, an officer who helped take down the shooter, threw the first pitch.</p>
<p>One of the players out on the field was Connecticut Senator Chris Murphy. It was his 11th time suiting up for the game, but he says this game was different.</p>
<p>&#8220;Just because I&#8217;m passionate, just because a Republican is passionate about the things they believe in, that&#8217;s not license for somebody to go take a gun and shoot one of us,&#8221; Murphy said.</p>
<p>GOP Representative Steven Scalise was one of the people shot. The players came together to support him. Both sides wore Louisiana State University gear to honor the Louisiana congressman.</p>
<p>&#8220;This game is a game where we always is come to have fun and for everybody to do their very best and hope that our team wins,” said Democratic Leader Nancy Pelosi. “Tonight we&#8217;re all team Scalise.&#8221;</p>
<p>Ticket sales were up at this year&#8217;s game, and that means more money raised for charity. However, one person was not at the game: President Donald Trump. He said in a recorded message before it began that everyone was playing hard for Scalise.</p>
<p>&#8220;By playing tonight you are showing the world that we will not be intimidated by threats, acts of violence, or assaults,&#8221; Trump said.</p>
<p>The Democrats won the game 11-2 but gave their trophy to the Republicans for Scalise.</p>
<p>The game raised more than a million dollars for charity.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-471904" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-471904" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-471904" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-471904" class="share-linkedin sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-471904" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wtnh.com/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417980-471904-59434d1e077de' data-src='//widgets.wp.com/likes/#blog_id=67417980&amp;post_id=471904&amp;origin=lintvwtnh.wordpress.com&amp;obj_id=67417980-471904-59434d1e077de' data-name='like-post-frame-67417980-471904-59434d1e077de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wtnh.com/2017/06/15/new-report-shows-job-growth-unchanged-unemployment-rate/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-10" class="widget widget_text"><h1 class="widget-title">Most Popular Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41" target="wpcom-iframe-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwtnh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3RuaCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,5d055fec82b931e1d797743ef65de049aa21d953" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="3a99a3888e9b03966644a2a93321ff13" />
					</form>
		
				<iframe
						name="wpcom-iframe-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41"
			id="wpcom-iframe-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41');
				var iframe = document.getElementById('wpcom-iframe-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-3a99a3888e9b03966644a2a93321ff13-59434d1e0ca41'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WTNH8" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WTNH8"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-188" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa" target="wpcom-iframe-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwtnh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGRpdiBkYXRhLWNzd2lkZ2V0PSI4NTM1Ij4gPC9kaXY+CiAgICA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmMgZGVmZXIgc3JjPSIvL2Nkbi5jaXR5c3BhcmsuY29tL3dpZC9nZXQuanMiPiA8L3NjcmlwdD4=,87f48ff241a09a8805923a5ce8665ad1080b33ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7a94f1672f7a8904719d96cf295803aa" />
					</form>
		
				<iframe
						name="wpcom-iframe-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa"
			id="wpcom-iframe-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa');
				var iframe = document.getElementById('wpcom-iframe-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7a94f1672f7a8904719d96cf295803aa-59434d1e0cdfa'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wtnh.com/" rel="home">WTNH Connecticut News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="380599" data-permalink="http://wtnh.com/nexstar-logo-black2/" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wtnh.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sitemap</h3><div class="menu-sitemap-container"><ul id="menu-sitemap" class="menu"><li id="menu-item-21138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-21138"><a href="http://wtnh.com/category/news/">News</a></li>
<li id="menu-item-21141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21141"><a href="http://wtnh.com/category/weather/">Storm Team 8 Weather</a></li>
<li id="menu-item-21140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21140"><a href="http://wtnh.com/category/traffic/">Traffic</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31206"><a href="http://wtnh.com/category/report-it/">Report It</a></li>
<li id="menu-item-21143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21143"><a href="http://wtnh.com/category/on-air/">On Air</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="http://wtnh.com/category/ct-style/">CT Style</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-21545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21545"><a href="http://wtnh.com/about-us/">About Us</a></li>
<li id="menu-item-408147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408147"><a href="http://wtnh.com/about-us/names-address-and-phone-numbers/">Contact Us</a></li>
<li id="menu-item-144948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144948"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
<li id="menu-item-21547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21547"><a href="http://wtnh.com/about-us/advertise-your-business/">Advertise Your Business</a></li>
<li id="menu-item-179606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179606"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-20524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20524"><a href="/about-us/#closings-info">School Closings</a></li>
<li id="menu-item-20522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20522"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-20525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20525"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42659"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42658"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-20523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20523"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/22672a4b-cae1-c8da-efd1-58bd7fce3f73/">EEO Public File Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sign Up for Alerts</h3><div class="menu-sign-up-for-alerts-container"><ul id="menu-sign-up-for-alerts" class="menu"><li id="menu-item-21136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21136"><a href="http://wtnh.com/mobile/text-alerts/">Text Alerts</a></li>
<li id="menu-item-21137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137"><a href="http://wtnh.com/email-alerts/">Email Alerts</a></li>
</ul></div><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-246569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246569"><a href="http://wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-246570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246570"><a href="http://wtnh.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-20519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20519"><a href="http://www.theday.com/">The Day of New London</a></li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20520"><a href="http://abc.go.com/">ABC News</a></li>
<li id="menu-item-20521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20521"><a href="http://www.cnn.com/">CNN</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wtnh.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wtnh">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WTNH8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/WTNH">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WtnhNews8" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wtnh8">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-86" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1f8issy1u3wkwv = new WufooForm();wufoo_z1f8issy1u3wkwv .initialize({'userName':'linforms', 'formHash':'z1f8issy1u3wkwv', 'autoResize':1,'height':'700','header':'show' ,'ssl':1});wufoo_z1f8issy1u3wkwv.display();</script> <noscript> <iframe height="700" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1f8issy1u3wkwv/"><a href="https://linforms.wufoo.com/forms/z1f8issy1u3wkwv/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wtnh.com/on-air/watch-us-live/" data-banner-id="276751">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #ee1b24; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: News 8 at 11:00		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-13714f5879b7cc11b111c383620f5529">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wtnh.com\/2017\/06\/15\/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game\/":471904};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#737373"},"singular":{"permalink":"http:\/\/wtnh.com\/2017\/06\/15\/tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game\/","postType":"post","showContinueReading":true},"stationId":"wtnh","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"471904 http:\/\/wtnh.com\/?p=471904","shortname":"wtnh","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Connecticut and National Politics","News","Top Video","US National News and Video","Video"],"post_tag":["baseball game","coming together","Congressional Baseball Game","Connecticut politics","game","house minority leader nancy pelosi","House Speaker Paul Ryan","national news","National Politics","Scalise","washington DC"],"description":"The Congressional Baseball game was held on Thursday night despite gunfire at practice on Wednesday morning."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wtnh.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"06","day":"15","name":"tonight-were-all-team-scalise-as-democrats-and-republicans-play-in-the-congressional-baseball-game"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-16","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FugiEMhV9o0Phn0XhhfJQFocMiFAblV99+1WTJsguTXZ/T73yFazO+siALpAEBV/LYbjaNN/gVlWlanpF4QKYLDviaOPHsOGTsP2Vin2fQUEGTA/bha0dbiP/i5IxFeys1xbEpGMjBECfknxafzcYmNtcYFV9X7J0C/pMScz25bE/zIfnioYTSnL/Ah/qDXEkEuxEqqNBXd4t5LKengHHs8l2Hhx4cy2Hzvt/udsuy2advKUmDBQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"152250301592453"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417980','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417980','v':'wpcom','tz':'-4','user_id':'0','post':'471904','subd':'lintvwtnh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417980&v=wpcomvt&tz=-4&user_id=0&post=471904&subd=lintvwtnh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyRXF2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDJJZWtkLWJXVm94VV9WeGpXP0YtZHhGY1ovRDFOMU05aE4zSU5dc0lUV0pXRGJSP05qQ2VVb3U0OS5QfHJuRXowT2ErLG9KS2dvMWtqeFBSYU9pK101TmN6SzM9S09SLVVyS3pvQyZbakc='}]);
_stq.push([ 'clickTrackerInit', '67417980', '471904' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 288 seconds ago
	generated in 0.197 seconds
	served from batcache in 0.002 seconds
	expires in 12 seconds
-->
