<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fire put out at 86-story residential skyscraper in Dubai</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wtnh.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wtnh.com&amp;id=67417980&amp;t=1501855585&amp;back=http%3A%2F%2Fwtnh.com%2F2017%2F08%2F04%2Ffire-put-out-at-86-story-residential-skyscraper-in-dubai%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwtnh.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Feed" href="http://wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Comments Feed" href="http://wtnh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH Connecticut News &raquo; Fire put out at 86-story residential skyscraper in Dubai Comments Feed" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="dubai, UAE, tower fire, fire, flames, torch, torch skyscraper, United Arab Emirates, emergency, Dubai Civil Defence">


<meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wtnh">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@wtnh">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488522642">

<meta name='description' content='Police in Dubai have reopened the streets around one of the world&#039;s tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing residents to evacuate in the middle of the night and sending chunks of debris plummeting below.' />
<meta name='keywords' content='dubai, UAE, tower fire, fire, flames, torch, torch skyscraper, United Arab Emirates, emergency, Dubai Civil Defence' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png?w=1000&h=768&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png?w=1000&h=165&crop=1 ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );} body .site-header .site-header-container{background-image: url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-wallpaper_2560x768.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-header_2560x165.png ), url( https://lintvwtnh.files.wordpress.com/2014/09/bkg-repeater2_updated_1x768.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #737373; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jlEOgkAMRC/kWiVEv4xnWdayVMqW0BL09i7BGImGj6Yz6bxJYepdkGSYDLrR9TxGSgoT3SKaQu0DViKtY2qzeIDak3EfVHdAkMQow/oRy+F/ZURxLMEbSVoZV7OnYQsdsGKJWUbIqS+7BfWitlSDNn6Y4ffeolQCec6/RVmbH8ga7FChKSGyVJ7nwLW7HMvTIU9xLu4vD0qB2Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-74065760047837.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwtnh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/" />
<link rel='shortlink' href='http://wp.me/p4ySuM-26Uk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwtnh.com%2F2017%2F08%2F04%2Ffire-put-out-at-86-story-residential-skyscraper-in-dubai%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwtnh.com%2F2017%2F08%2F04%2Ffire-put-out-at-86-story-residential-skyscraper-in-dubai%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire put out at 86-story residential skyscraper in Dubai" />
<meta property="og:url" content="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/" />
<meta property="og:description" content="Police in Dubai have reopened the streets around one of the world&#8217;s tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing resi…" />
<meta property="article:published_time" content="2017-08-04T13:46:04+00:00" />
<meta property="article:modified_time" content="2017-08-04T13:46:04+00:00" />
<meta property="og:site_name" content="WTNH Connecticut News" />
<meta property="og:image" content="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="353" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fire put out at 86-story residential skyscraper in Dubai" />
<meta name="twitter:image:src" content="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=640" />
<meta name="twitter:creator" content="@WTNH" />
<meta property="article:publisher" content="https://www.facebook.com/WTNH8" />
<meta name="twitter:title" content="Fire put out at 86-story residential skyscraper in Dubai" />
<meta name="twitter:description" content="Police in Dubai have reopened the streets around one of the world&#8217;s tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing resi…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=114" />
<link rel='openid.server' href='http://lintvwtnh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwtnh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wtnh.com/osd.xml" title="WTNH Connecticut News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "International News,News,Trending on WTNH";
		var bob_kw = "Dubai,Dubai Civil Defence,emergency,fire,flames,torch,torch skyscraper,Tower Fire,UAE,United Arab Emirates";
		var bob_desc = "Police in Dubai have reopened the streets around one of the world's tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing residents to evacuate in the middle of the night and sending chunks of debris plummeting below.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1151992834834703');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1151992834834703&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="48010180735" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WTNH Connecticut News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut News, CT Weather, Conn Traffic and Roads" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wtnh.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4eb8f03fcc8a8756ac275dd34c27b214?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'OLIJk2ia9CCT7UU5';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySuM&#038;cscache=6&#038;csrev=190" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-503212 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wtnh.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-443820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443820"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul  class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul  class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-443825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443825"><a href="http://wtnh.com/?s=Report-It+Recap">Report-It Recaps</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul  class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-496585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496585"><a href="http://wtnh.com/category/on-air/gmct-at-nine/">Good Morning CT at Nine</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-496586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496586"><a href="http://wtnh.com/category/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul  class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-476376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476376"><a href="http://wtnh.com/category/sports/glen-all-access/">The Glen All Access</a></li>
	<li id="menu-item-445368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445368"><a href="http://wtnh.com/community/news-8-community-calendar/">News 8 Community Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wtnh.com/" rel="home">
			<img src="https://lintvwtnh.files.wordpress.com/2014/09/large-logo_300x60.png" alt="WTNH Connecticut News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 83&deg; F</li>
						<li>Lo: 70&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-header-weather-container"><ul id="menu-header-weather" class="menu inline-navigation"><li id="menu-item-20570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20570"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Forecast</a></li>
<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
<li id="menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20572"><a href="http://wtnh.com/weather/8-day-forecast/">StormTeam 8 Day Forecast</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wtnh.com/" rel="home" class="home-link">Home</a>
															<div class="menu-newspub-2-0-main-menu-container"><ul id="menu-newspub-2-0-main-menu" class="menu"><li id="menu-item-20533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20533"><a title="News" href="http://wtnh.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-20540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20540"><a href="http://wtnh.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-20527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20527"><a href="http://wtnh.com/category/politics/">Politics</a></li>
	<li id="menu-item-25990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25990"><a href="http://wtnh.com/category/news/health/">Health</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209288"><a href="http://wtnh.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-443820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443820"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a title="SportzEdge.com" href="http://sportzedge.com">Sports</a></li>
	<li id="menu-item-20536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20536"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="http://wtnh.com/category/news/new-haven-county/">New Haven</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="http://wtnh.com/category/news/hartford-county/">Hartford</a></li>
	<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27292"><a href="http://wtnh.com/category/news/fairfield-county/">Fairfield</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="http://wtnh.com/category/news/litchfield-county/">Litchfield</a></li>
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="http://wtnh.com/category/news/new-london-county/">New London</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="http://wtnh.com/category/news/middlesex-county/">Middlesex</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://wtnh.com/category/news/tolland-county/">Tolland</a></li>
	<li id="menu-item-27299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27299"><a href="http://wtnh.com/category/news/windham-county/">Windham</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="http://wtnh.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27288"><a href="http://wtnh.com/category/news/international-news/">International News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/cruisin-connecticut/" rel="tag">cruisin' connecticut</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/working-for-connecticut/" rel="tag">News 8 is Working for Connecticut</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/nyberg-2/" rel="tag">nyberg</a><li class="supernav-featured-tags-list-item"><a href="http://wtnh.com/tag/stretch-your-dollar/" rel="tag">stretch your dollar</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-503212" class="media-object  post-503212 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-news category-trending-news tag-dubai tag-dubai-civil-defence tag-emergency tag-fire tag-flames tag-torch tag-torch-skyscraper tag-tower-fire tag-uae tag-united-arab-emirates">
				<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="503037" data-permalink="http://wtnh.com/?attachment_id=503037" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg" data-orig-size="512,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Smoke and fire rise from a high rise building at Marina district in Dubai, United Arab Emirates, Friday, Aug. 4, 2017. The high-rise residential tower has caught fire in the middle of the night, sending plumes of black smoke into the air and debris falling below. (AP Photo\/Kamran Jebreili)&quot;,&quot;created_timestamp&quot;:&quot;1501801387&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Dubai Tower Fire&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dubai Tower Fire" data-image-description="&lt;p&gt;Smoke and fire rise from a high rise building at Marina district in Dubai, United Arab Emirates, Friday, Aug. 4, 2017. The high-rise residential tower has caught fire in the middle of the night, sending plumes of black smoke into the air and debris falling below. (AP Photo/Kamran Jebreili)&lt;/p&gt;
" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/"  rel="bookmark">Fire put out at 86-story residential skyscraper in Dubai</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:46:04+00:00"
				data-standard-view="20m"
			>20 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police in Dubai have reopened the streets around one of the world&#8217;s tallest residential skyscrapers after firefighters put out a blaze that &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-503209" class="media-object  post-503209 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national-news tag-building-collapse tag-explosion tag-gas-explosion tag-gas-meter tag-minneapolis tag-national-transportation-safety-board tag-school tag-school-building tag-school-collapse tag-school-workers tag-work">
				<figure class="entry-thumbnail">
		<a href="http://wtnh.com/2017/08/04/school-blast-investigators-looking-at-gas-meter-work/"  rel="bookmark"><img width="151" height="85" src="https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="503174" data-permalink="http://wtnh.com/?attachment_id=503174" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg" data-orig-size="512,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Emergency personnel move away as a gas fire continues to burn following an explosion at Minnehaha Academy Wednesday, Aug. 2, 2017, in Minneapolis. Several people are unaccounted for after an explosion and partial building collapse Wednesday at a Minneapolis school, fire officials said.  (David Joles\/Star Tribune via AP)&quot;,&quot;created_timestamp&quot;:&quot;1501693247&quot;,&quot;copyright&quot;:&quot;Star Tribune&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;APTOPIX Building Collapse Minneapolis&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Building Collapse Minneapolis" data-image-description="&lt;p&gt;Emergency personnel move away as a gas fire continues to burn following an explosion at Minnehaha Academy Wednesday, Aug. 2, 2017, in Minneapolis. Several people are unaccounted for after an explosion and partial building collapse Wednesday at a Minneapolis school, fire officials said.  (David Joles/Star Tribune via AP)&lt;/p&gt;
" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v0140.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wtnh.com/2017/08/04/school-blast-investigators-looking-at-gas-meter-work/"  rel="bookmark">School blast investigators looking at gas meter work</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:43:33+00:00"
				data-standard-view="23m"
			>23 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Workers may have been moving a gas meter when an explosion tore through a Minneapolis school building this week, killing two people and inju&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-503206" class="title-object post-503206 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-national-news tag-business-2 tag-charges tag-fedex tag-holiday-delivery tag-holidays tag-online tag-online-shopping tag-packages tag-shipping tag-shipping-sharp tag-surcharge tag-ups">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/08/04/fedex-in-online-pivot-backs-away-from-holiday-surcharges/" rel="bookmark">FedEx, in online pivot, backs away from holiday surcharges</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:29:16+00:00"
				data-standard-view="37m"
			>37 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-503204" class="title-object post-503204 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-news tag-conservative-state tag-democrat tag-donald-trump tag-gov-jim-justice tag-governor tag-republican tag-switching-parties tag-west-virginia">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/08/04/west-virginia-governor-a-democrat-to-switch-to-republican/" rel="bookmark">West Virginia governor, a Democrat, to switch to Republican</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:24:23+00:00"
				data-standard-view="42m"
			>42 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-503201" class="title-object post-503201 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-news category-national-news tag-belly-health tag-business-2 tag-cereal tag-health-2 tag-health-food tag-kellogg tag-low-calories tag-pop-tarts tag-probiotic tag-special-k tag-weight-control">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wtnh.com/2017/08/04/kellogg-to-join-probiotic-craze-with-special-k-cereal/" rel="bookmark">Kellogg to join probiotic craze with Special K cereal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:22:07+00:00"
				data-standard-view="44m"
			>44 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20534"><a href="http://wtnh.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-20543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20543"><a href="http://wtnh.com/2014/04/12/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20544"><a href="http://wtnh.com/weather/radar/">CT Radar</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20546"><a href="http://wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20547"><a href="http://wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20552"><a href="http://wtnh.com/weather/satrad/">SatRad &amp; Satellite</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20545"><a href="http://wtnh.com/weather/hurricane-tracking/">Hurricanes</a></li>
	<li id="menu-item-365643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365643"><a href="http://wtnh.com/category/weather/">Weather Headlines</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20528"><a href="/closings">Storm Closings</a></li>
	<li id="menu-item-248708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248708"><a href="http://wtnh.com/weather/stormteam-8-weather-watchers/">Weather Watchers</a></li>
	<li id="menu-item-20529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20529"><a href="/weather-alerts">Watches and Warnings</a></li>
	<li id="menu-item-20551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20551"><a href="http://wtnh.com/weather/tides/">Tides Charts</a></li>
	<li id="menu-item-232040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232040"><a href="http://wtnh.com/weather/live-connecticut-weather-cameras/">Live Weather Cameras</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wtnh.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">80&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 9</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">74%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">69&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">5:50 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:04 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
        <div style="float:left;padding-right:10px;">
            <a href="/weather/todays-forecast/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/dayplanner_350.jpg" border="0" width="96" height="68"><br>Forecast</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/radar/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/smallsatrad.jpg" border="0" width="96" height="70"><br>Radar</a>
        </div>
		<br>
        <div style="float:left;padding-right:10px;clear:both;">
            <a href="/weather/current-conditions/" style="margin:0;padding:0;"><img src="http://wx.wtnh.com/weather/Connecticut_temperatures_350.jpg" border="0" width="96" height="70"><br>Currents</a>
        </div>

        <div style="float:left;padding-right:10px;">
            <a href="/weather/satrad/" style="margin:0;padding:0;"><img src="http://media.lintvnews.com/weather/lin_satrad_national_loop8.jpg" width="96" height="70"><br>SatRad</a>
        </div>
    </div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20535"><a href="http://wtnh.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://wtnh.com/traffic/traffic-cams/">Traffic Team 8 Cameras</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://wtnh.com/category/traffic/trains/">Trains</a></li>
</ul>
</li>
<li id="menu-item-24835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24835"><a href="http://wtnh.com/category/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://wtnh.com/suggest-story/">Suggest A Story To News 8</a></li>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://wtnh.com/upload-photos/">Upload Your Photos</a></li>
	<li id="menu-item-443825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443825"><a href="http://wtnh.com/?s=Report-It+Recap">Report-It Recaps</a></li>
</ul>
</li>
<li id="menu-item-20538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20538"><a href="http://wtnh.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://wtnh.com/on-air/watch-us-live/">Watch Us Live</a></li>
	<li id="menu-item-26415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26415"><a href="http://wtnh.com/on-air/news-8-team/">News 8 Team</a></li>
	<li id="menu-item-496585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496585"><a href="http://wtnh.com/category/on-air/gmct-at-nine/">Good Morning CT at Nine</a></li>
	<li id="menu-item-20560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20560"><a href="http://wtnh.com/category/on-air/good-morning-ct/">Good Morning CT Weekend</a></li>
	<li id="menu-item-20561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20561"><a href="http://wtnh.com/category/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-288429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288429"><a href="http://wtnh.com/category/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://wtnh.com/category/on-air/cruising-connecticut/">Cruisin&#8217; Connecticut</a></li>
	<li id="menu-item-496586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496586"><a href="http://wtnh.com/category/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-252793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252793"><a title="Working for CT" href="http://wtnh.com/category/working-for-connecticut/">Working for CT</a></li>
	<li id="menu-item-20569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20569"><a href="http://wtnh.com/category/news/community-news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://wtnh.com/category/on-air/links-on-tv/">Links on TV</a></li>
	<li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="http://wtnh.com/on-air/tv-schedule/">TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-144021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144021"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="http://wtnh.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-20532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20532"><a href="http://wtnh.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-20568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20568"><a href="http://wtnh.com/category/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-476376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476376"><a href="http://wtnh.com/category/sports/glen-all-access/">The Glen All Access</a></li>
	<li id="menu-item-445368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445368"><a href="http://wtnh.com/community/news-8-community-calendar/">News 8 Community Calendar</a></li>
	<li id="menu-item-20567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20567"><a href="http://wtnh.com/category/contests/">Contests</a></li>
	<li id="menu-item-179602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179602"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-144949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144949"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
<li id="menu-item-20562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20562"><a href="http://wtnh.com/category/ct-style/">CT STYLE</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wtnh.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wtnh.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 83&deg; F</li>
						<li>Lo: 70&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-503212" class="content-single post-503212 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-news category-trending-news tag-dubai tag-dubai-civil-defence tag-emergency tag-fire tag-flames tag-torch tag-torch-skyscraper tag-tower-fire tag-uae tag-united-arab-emirates" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Fire put out at 86-story residential skyscraper in Dubai</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png?w=44&amp;h=44&amp;crop=1 44w, https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="146023" data-permalink="http://wtnh.com/?attachment_id=146023" data-orig-file="https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Associated Press logo" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png?w=225" data-large-file="https://lintvwtnh.files.wordpress.com/2015/07/associated-press-logo.png?w=225" />	
<span class="byline">By <a href="http://wtnh.com/author/ap-news/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-04T09:46:04+00:00">August 4, 2017, 9:46 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-503212" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-503212" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-503212" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-503212" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="353" src="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg 512w, https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=150 150w, https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="503037" data-permalink="http://wtnh.com/?attachment_id=503037" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg" data-orig-size="512,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Smoke and fire rise from a high rise building at Marina district in Dubai, United Arab Emirates, Friday, Aug. 4, 2017. The high-rise residential tower has caught fire in the middle of the night, sending plumes of black smoke into the air and debris falling below. (AP Photo\/Kamran Jebreili)&quot;,&quot;created_timestamp&quot;:&quot;1501801387&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Dubai Tower Fire&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dubai Tower Fire" data-image-description="&lt;p&gt;Smoke and fire rise from a high rise building at Marina district in Dubai, United Arab Emirates, Friday, Aug. 4, 2017. The high-rise residential tower has caught fire in the middle of the night, sending plumes of black smoke into the air and debris falling below. (AP Photo/Kamran Jebreili)&lt;/p&gt;
" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=300" data-large-file="https://lintvwtnh.files.wordpress.com/2017/08/preview-v00369.jpg?w=512" />
					<figcaption>
				Smoke and fire rise from a high rise building at Marina district in Dubai, United Arab Emirates, Friday, Aug. 4, 2017. The high-rise residential tower has caught fire in the middle of the night, sending plumes of black smoke into the air and debris falling below. (AP Photo/Kamran Jebreili)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-502938" class="bullet post-502938 post type-post status-publish format-video has-post-thumbnail hentry category-international-news category-news category-top-video tag-dubai tag-dubai-civil-defence tag-emergency tag-fire tag-flames tag-torch tag-torch-skyscraper tag-tower-fire tag-uae tag-united-arab-emirates post_format-post-format-video">
<h1 class="entry-title"><a href="http://wtnh.com/2017/08/03/massive-fire-breaks-out-at-dubai-skyscraper/"class="entry-title-link"  rel="bookmark">Massive fire breaks out at Dubai skyscraper</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>
<p>DUBAI, United Arab Emirates (AP) — Police in<a href="http://wtnh.com/?s=+Dubai+"> Dubai </a>have reopened the streets around one of the world&#8217;s tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing residents to evacuate in the middle of the night and sending chunks of debris plummeting below.</p>
<p>No major injuries had been reported. A few people were treated for smoke inhalation, according to Dubai&#8217;s Gulf News website.</p>
<p>Several residents said the fire broke out just after 1 a.m. at the 86-story Torch Tower — a more than 1,100-foot-tall (335 meters) residential building in Dubai&#8217;s popular waterfront Marina district. The same building had also caught fire just two-and-a-half years earlier.</p>
<p>The cause of the fire on was not immediately known but in the past, such infernos in Dubai have been linked to highly flammable building cladding — as was the devastating June tower fire in London that killed at least 80 people.</p>
<p>&#8220;You never think it&#8217;s going to happen to you,&#8221; said Alireza Aletomeh, a resident of the tower. &#8220;I had cash in there, furniture, paintings. &#8230; Many things that are very valuable to me.&#8221;</p>
<p><strong>Related: <a href="http://wtnh.com/2017/08/03/massive-fire-breaks-out-at-dubai-skyscraper/">Massive fire breaks out at Dubai skyscraper</a></strong></p>
<p>Aletomeh, a sales manager, said he moved to the Torch Tower just three months ago, snagging an apartment on the 54th floor of the luxury tower. He said he was coming home after midnight when building security guards told him to remain in the street because a fire had erupted.</p>
<p>He said his roommate grabbed their passports and that it took him more than two hours to come down the stairway because of the rush of people trying to get out at the same time. At least one woman passed out in the stairway, Aletomeh said.</p>
<p>More than 40 floors of the building on one side were engulfed in flames as residents looked on from below, many in tears. The firefighters battled the blaze for more than two hours.</p>
<p>Dubai&#8217;s Civil Defense announced at about 3:30 a.m. that firefighters had brought the blaze under control and said cooling operations were underway. Authorities shared video of the building from the outside later on Friday, showing the entire length of the tower charred on one side.</p>
<p>By midday Friday, a few police cars could be seen in the area, but the streets had been wiped clean of the debris, some of which had fallen on cars parked below.</p>
<p>However, the skyscraper remained closed to residents, some of whom were moved to a nearby and even taller residential tower while others decided to stay with friends. Officials said they were working on providing shelter for those affected and assessing the damage.</p>
<p>The Torch Tower also caught fire in February 2015; there were also no casualties reported in that blaze. Parts of the building were still undergoing restoration work when the second fire broke out early Friday.</p>
<p>In both incidents, fire alarms alerted residents and building staff knocked on doors to ensure evacuation.</p>
<p>Aletomeh, who is now staying with friends, said towers like the Torch should have sprinklers. He wondered why Civil Defense crews did not deploy helicopters to try and extinguish the fire quicker.</p>
<p>&#8220;Putting out the fire was the most important thing, which took them so long,&#8221; he said.</p>
<p>Simon Bach, a New Zealander who lives in a high-rise across the street, told The Associated Press he saw a few policemen as well as Emiratis in traditional white robes helping people get out. About 10 to 12 firetrucks arrived quickly on the scene, he said.</p>
<p>He said just as the firefighters had seemed to bring the blaze under control, falling debris ignited a part of the building further down.</p>
<p>&#8220;It seemed really out of control,&#8221; he said. &#8220;People were streaming out of the car parks of the building.&#8221;</p>
<p>Several skyscrapers in the United Arab Emirates have caught fire in recent years, including a towering inferno that engulfed a 63-story luxury hotel in Dubai on New Year&#8217;s Eve in 2016. In that blaze, as in others in Dubai in recent years, residents escaped without major injury.</p>
<p>And on Thursday evening, in the neighboring emirate of Sharjah, an under-construction tower caught fire that raged for several hours as local media and nearby residents posted dramatic images of the blaze.</p>
<p>Earlier this year, Dubai passed new fire safety rules requiring buildings with quick-burning side paneling to replace it with more fire-resistant siding. Authorities have previously acknowledged that at least 30,000 buildings across the UAE have cladding or paneling that safety experts have said accelerates the rapid spread of fires.</p>
<p>While the new regulations are now in place for construction in Dubai and other cities, it&#8217;s unclear how authorities will force owners to replace flammable siding with better material.</p>
<p>The tragic June inferno in London prompted Britain to order more thorough testing on the cladding systems of its towers.</p>
<p style="text-align:center;"><em>___</em></p>
<p style="text-align:center;"><em>Associated Press writers Adam Schreck, Kamran Jebreili and Malak Harb contributed to this report from Dubai.</em></p>
<p style="text-align:center;"><em>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-503212" class="share-facebook sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-503212" class="share-twitter sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-503212" class="share-google-plus-1 sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-503212" class="share-linkedin sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-503212" class="share-pinterest sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wtnh.com/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417980-503212-59847f620bf39' data-src='//widgets.wp.com/likes/#blog_id=67417980&amp;post_id=503212&amp;origin=lintvwtnh.wordpress.com&amp;obj_id=67417980-503212-59847f620bf39' data-name='like-post-frame-67417980-503212-59847f620bf39'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wtnh.com/2017/08/04/australia-police-men-tried-to-get-bomb-on-sydney-plane/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WTNH NEWS8 provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review. Also, you can now block any inappropriate user by simple selecting the drop down menu on the right of any comment and selection &quot;Block User&quot; from there.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wtnh.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='503212' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ea0501bcf" /></p>
<input type="hidden" name="genseq" value="1501855586" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-10" class="widget widget_text"><h1 class="widget-title">Most Popular Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d" target="wpcom-iframe-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwtnh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3RuaCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,5d055fec82b931e1d797743ef65de049aa21d953" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e36d166202fb312e7ed1e7f5ce9c765e" />
					</form>
		
				<iframe
						name="wpcom-iframe-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d"
			id="wpcom-iframe-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d');
				var iframe = document.getElementById('wpcom-iframe-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e36d166202fb312e7ed1e7f5ce9c765e-59847f620da8d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-15" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wtnh.com/category/weather/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wtnh.com" title="Connecticut News, CT Weather, Conn Traffic and Roads">Latest Weather Headlines</a></h1><ul><li><a class='rsswidget' href='http://wtnh.com/2017/08/03/scientists-id-tiny-prehistoric-sea-worm-with-50-head-spines/' title='Long before dinosaurs roamed the Earth, a bizarre creature with a Venus flytrap-like head swam the seas.'>Scientists ID tiny prehistoric sea worm with 50 head spines</a></li><li><a class='rsswidget' href='http://wtnh.com/2017/08/02/bald-eagle-saved-by-lobstermen/' title='Saving the symbol of America&#039;s freedom.'>Bald Eagle saved by lobstermen</a></li><li><a class='rsswidget' href='http://wtnh.com/2014/04/12/todays-forecast/' title='Things have calmed down after wild weather Wednesday afternoon. Get the full forecast from Storm Team 8.'>Scattered showers around Connecticut Wednesday night</a></li><li><a class='rsswidget' href='http://wtnh.com/2017/08/02/facebook-live-qa-today-with-chief-meteorologist-gil-simmons/' title='Update // Storm Team 8’s Chief Meteorologist Gil Simmons has been out of the News 8 studio and missing from your television screens due to a medical c…'>Chief Meteorologist Gil Simmons gives health update</a></li><li><a class='rsswidget' href='http://wtnh.com/2017/08/02/heat-warning-issued-for-western-washington/' title='An Excessive Heat Warning is set to go into effect for much of the interior of Western Washington this week.'>Heat Warning issued for Western Washington</a></li><li><a class='rsswidget' href='http://wtnh.com/2017/08/01/tropical-depression-emily-moving-out-over-the-atlantic/' title='Tropical Depression Emily is moving out over the Atlantic early Tuesday, a day after slogging across the Florida peninsula, where it brought…'>Tropical Depression Emily moving out over the Atlantic</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WTNH8" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WTNH8"><a href="https://www.facebook.com/WTNH8">Like WTNH.com on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-188" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-ff83283f06b635ec6abe9845cb30f374-59847f620e863" target="wpcom-iframe-ff83283f06b635ec6abe9845cb30f374-59847f620e863" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwtnh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGRpdiBkYXRhLWNzd2lkZ2V0PSI4NTM1Ij4gPC9kaXY+CiAgICA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmMgZGVmZXIgc3JjPSIvL2Nkbi5jaXR5c3BhcmsuY29tL3dpZC9nZXQuanMiPiA8L3NjcmlwdD4=,87f48ff241a09a8805923a5ce8665ad1080b33ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ff83283f06b635ec6abe9845cb30f374" />
					</form>
		
				<iframe
						name="wpcom-iframe-ff83283f06b635ec6abe9845cb30f374-59847f620e863"
			id="wpcom-iframe-ff83283f06b635ec6abe9845cb30f374-59847f620e863"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ff83283f06b635ec6abe9845cb30f374-59847f620e863');
				var iframe = document.getElementById('wpcom-iframe-ff83283f06b635ec6abe9845cb30f374-59847f620e863');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ff83283f06b635ec6abe9845cb30f374-59847f620e863'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wtnh.com/" rel="home">WTNH Connecticut News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="380599" data-permalink="http://wtnh.com/nexstar-logo-black2/" data-orig-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwtnh.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wtnh.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sitemap</h3><div class="menu-sitemap-container"><ul id="menu-sitemap" class="menu"><li id="menu-item-21138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21138"><a href="http://wtnh.com/category/news/">News</a></li>
<li id="menu-item-21141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21141"><a href="http://wtnh.com/category/weather/">Storm Team 8 Weather</a></li>
<li id="menu-item-21140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21140"><a href="http://wtnh.com/category/traffic/">Traffic</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="http://wtnh.com/category/news/8-investigators/">Investigators</a></li>
<li id="menu-item-31206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31206"><a href="http://wtnh.com/category/report-it/">Report It</a></li>
<li id="menu-item-21143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21143"><a href="http://wtnh.com/category/on-air/">On Air</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="http://wtnh.com/category/ct-style/">CT Style</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-21545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21545"><a href="http://wtnh.com/about-us/">About Us</a></li>
<li id="menu-item-408147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408147"><a href="http://wtnh.com/about-us/names-address-and-phone-numbers/">Contact Us</a></li>
<li id="menu-item-144948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144948"><a href="http://wtnh.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
<li id="menu-item-21547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21547"><a href="http://wtnh.com/about-us/advertise-your-business/">Advertise Your Business</a></li>
<li id="menu-item-179606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179606"><a title="Work for WTNH" href="http://wtnh.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-20524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20524"><a href="/about-us/#closings-info">School Closings</a></li>
<li id="menu-item-20522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20522"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-20525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20525"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42659"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42658"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-20523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20523"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/22672a4b-cae1-c8da-efd1-58bd7fce3f73/">EEO Public File Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sign Up for Alerts</h3><div class="menu-sign-up-for-alerts-container"><ul id="menu-sign-up-for-alerts" class="menu"><li id="menu-item-21136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21136"><a href="http://wtnh.com/mobile/text-alerts/">Text Alerts</a></li>
<li id="menu-item-21137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137"><a href="http://wtnh.com/email-alerts/">Email Alerts</a></li>
</ul></div><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-246569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246569"><a href="http://wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-246570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246570"><a href="http://wtnh.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-20519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20519"><a href="http://www.theday.com/">The Day of New London</a></li>
<li id="menu-item-20520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20520"><a href="http://abc.go.com/">ABC News</a></li>
<li id="menu-item-20521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20521"><a href="http://www.cnn.com/">CNN</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wtnh.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wtnh">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WTNH8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/WTNH">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WtnhNews8" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wtnh8">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-86" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1f8issy1u3wkwv = new WufooForm();wufoo_z1f8issy1u3wkwv .initialize({'userName':'linforms', 'formHash':'z1f8issy1u3wkwv', 'autoResize':1,'height':'700','header':'show' ,'ssl':1});wufoo_z1f8issy1u3wkwv.display();</script> <noscript> <iframe height="700" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1f8issy1u3wkwv/"><a href="https://linforms.wufoo.com/forms/z1f8issy1u3wkwv/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwtnh.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwtnh.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"http:\/\/wtnh.com\/","postID":"503212","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wtnh.com\/2017\/08\/04\/fire-put-out-at-86-story-residential-skyscraper-in-dubai\/":503212};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/fire-put-out-at-86-story-residential-skyscraper-in-dubai/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#737373"},"singular":{"permalink":"http:\/\/wtnh.com\/2017\/08\/04\/fire-put-out-at-86-story-residential-skyscraper-in-dubai\/","postType":"post","showContinueReading":true},"stationId":"wtnh","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"503212 http:\/\/wtnh.com\/?p=503212","shortname":"wtnh","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["International News","News","Trending on WTNH"],"post_tag":["Dubai","Dubai Civil Defence","emergency","fire","flames","torch","torch skyscraper","Tower Fire","UAE","United Arab Emirates"],"description":"Police in Dubai have reopened the streets around one of the world's tallest residential skyscrapers after firefighters put out a blaze that erupted early Friday in the high-rise, forcing residents to evacuate in the middle of the night and sending chunks of debris plummeting below."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wtnh.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"04","name":"fire-put-out-at-86-story-residential-skyscraper-in-dubai"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-16","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FOgyEMhV9I6LZkcV4YH8UwqKwMCkL5597ebonJH92N1+ecr1/h0oyvLMgCaUDAhTy2L5vGE6yiMk3LMxIPyHTGAZ8TJ54ch4z9p0zs8wwaKmhywD587WgL8W+cnLBob6GmODYFAzkY4oT83eKj2djE5hqj4uuCvVPAf1JirkeX7XHeJB85+lqKckzHlq+PNFdfJ5Tm/BneFQByIRHsRqigXv4jttrtzE0v3S2NY5evajd08FZet/vN9vnlcNjs0jdT7JDI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwtnh.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"152250301592453"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417980','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417980','v':'wpcom','tz':'-4','user_id':'0','post':'503212','subd':'lintvwtnh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417980&v=wpcomvt&tz=-4&user_id=0&post=503212&subd=lintvwtnh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eHpjOGpwb1ZGPzR+Y2VXUVhrMkg9LFQlWmVlSzVbalQxP3Y0LzQ2T1BIR0F3LVBxLFZIbFZGRkdJeE0xeFJJZGQmdnVnTGI5LUltP0VPdXZ8aUlVLE5YRThoVkksfFRhTE9XVGEzQkFWTVkuYkVsL3B6JVBbQ3M5OU41Y1BTJV11bzcxJiZJTDhWRkgmZ1hkSGNTPTYmUnxfTmg2YVU9WS93cGptcUo5bXZCWzRpYS5HQjFFX2RdeWZNaEFdODRJamt2Z3xWSQ=='}]);
_stq.push([ 'clickTrackerInit', '67417980', '503212' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 83 seconds ago
	generated in 0.232 seconds
	served from batcache in 0.002 seconds
	expires in 217 seconds
-->
